[Opraveno] Google Authenticator má po aktualizaci problémy při spuštění na CyanogenMODu 7.1

0

Pokud používáte dvoufázové ověření pro přihlášení ke svému Google účtu, určitě na vašem smartphonu s Androidem nechybí aplikace Google Authenticator. Tato aplikace se včera dočkala aktualizace na verzi 0.83, která přináší opravu některých chyb a vylepšené uživatelské rozhraní.

 

Uživatelům, kteří používají CyanogenMod 7.1, ale tato aktualizace přinesla spíše problémy. Google Authenticator totiž po spuštění přestane odpovídat a je nutné ho ukončit. Pokud máte v telefonu nainstalovaný CyanogenMod 7.1 nebo jinou Android ROM, která je na něm postavená, neaktualizujte aplikaci a raději počkejte na oficiální opravu této chyby. Pokud ale používáte jinou verzi Androidu, neváhejte aktualizovat přes Android Market.

Aktualizace: Google provedl velmi rychlou opravu, díky které je Google Authenticator plně funkční i na CyanogenModu 7.1. Za to si společnost určitě zaslouží uznání, protože šlo o specifickou chybu týkající se pouze telefonů s neoficiální verzí firmwaru.


logo-app
App Name
Developer
Free   
qrcode-app

zdroj: ac